wangsy blog

왕수용의 개인 블로그

ruby gems

| 0 comments

gem install package

로 인스톨 한 다음, rb 파일 내에서 require 로 불러도 찾을 수 없다고 나온다. 이 때에는 반드시,

require 'rubygems'
require 'package'

식으로 해 줘야 한다. Gem 도 별도로 path 를 관리하고 있기 때문이란다.

답글 남기기

Required fields are marked *.