wangsy blog

왕수용의 개인 블로그

오랜만에 Blog를 쓸려고 하니,

| 1 Comment

WordPress 에서 이미지가 사이즈가 조절이 안된다.

이유를 알아보니, Ubuntu 서버에 php5-gd package 가 설치가 안됐기 때문이었다.

이걸 설치할려는데, apt-get update 가 안먹힌다. 이유를 알아보니 us.archive.ubuntu.com 에서는 더이상 14.10 패키지를 가지고 있지 않다. 이미 지원 중지라 서버에서 제거 (2015-7월쯤부터) 그래서 URL 을 old-releases.ubuntu.com 으로 변경해야 한다고.

문제 해결.

One Comment

  1. ubuntu 14.10 이면 더 이상 보안패치가 나오지 않습니다. 조만간 나올 LTS (5년 업데이트 지원) 인 16.04 로 넘어가기는 하셔야 할 것 같은데요;;

답글 남기기

Required fields are marked *.